<!DOCTYPE html>
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>Illuminated Knits book launch! | Designs by Lucy Hague</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://lucyintheskywithstitches.wordpress.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/pub/sundance/js/html5.js" type="text/javascript"></script>
<![endif]-->
<meta name="google-site-verification" content="lxI1OcBzqiMSJybwdath-iTrOcEFwO3kZQmBNIFpoxQ" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Designs by Lucy Hague &raquo; Feed" href="https://lucyintheskywithstitches.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Designs by Lucy Hague &raquo; Comments Feed" href="https://lucyintheskywithstitches.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Designs by Lucy Hague &raquo; Illuminated Knits book&nbsp;launch! Comments Feed" href="https://lucyintheskywithstitches.wordpress.com/2017/10/19/illuminated-knits-book-launch/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9kNEOgjAMRX/IOY3EyIPxW8bWwGAdDe2C/L1D9AXNXpbe5py0nZ5J2TEKRNGYFIXU+sh6JjuiYvQBll06WuaD/q8FPwDrHoSMHdQ7lfAJghFwikaWXSppdpwg95GMrASC8wYCYMZK2uxdC3lORj61EngWFaTrd9Badvmq4mbbRzUNTcCs8os+oZIu7/brbW1NqdGcojPRgmZZAqzkA+/nqq7r0+18qfoXmnaeWw==' type='text/css' media='all' />
<link rel='stylesheet' id='sundance-droid-serif-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=20120821' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNjNEKwjAMRX/IGqqC+iB+S9fFGmmTsaQM/97KEOfL8O0cck9gGlwUNmQDu2NBhaF2oJX7wBGBOILaM6ObhihlG1U3sGhKdUOuiVhhoj6haUvUQhpD+dI/mUqkkB21ya/MMQGLzccPrH1NKC5LDEbCP+JuOdC4lo7YZUkNE7TVQt/RtVz84Xzcnbzf+8cLWr93GQ==' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lucyintheskywithstitches.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Illuminated Knits now available in&nbsp;print!' href='https://lucyintheskywithstitches.wordpress.com/2017/10/12/illuminated-knits-now-available-in-print/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://lucyintheskywithstitches.wordpress.com/2017/10/19/illuminated-knits-book-launch/" />
<link rel='shortlink' href='http://wp.me/p1SKRw-gK' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Flucyintheskywithstitches.wordpress.com%2F2017%2F10%2F19%2Filluminated-knits-book-launch%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Flucyintheskywithstitches.wordpress.com%2F2017%2F10%2F19%2Filluminated-knits-book-launch%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Illuminated Knits book launch!" />
<meta property="og:url" content="https://lucyintheskywithstitches.wordpress.com/2017/10/19/illuminated-knits-book-launch/" />
<meta property="og:description" content="I&#8217;m back from Loch Ness Knit Fest now, and had a really great time (although I&#8217;m struggling a bit with the inevitable post-yarn-festival exhaustion + lurgy combination that seems to str…" />
<meta property="article:published_time" content="2017-10-19T16:14:48+00:00" />
<meta property="article:modified_time" content="2017-10-19T16:14:48+00:00" />
<meta property="og:site_name" content="Designs by Lucy Hague" />
<meta property="og:image" content="https://lucyintheskywithstitches.files.wordpress.com/2017/10/book-launch-600x300.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="600" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@lucyhagueknits" />
<meta name="twitter:text:title" content="Illuminated Knits book&nbsp;launch!" />
<meta name="twitter:image:src" content="https://lucyintheskywithstitches.files.wordpress.com/2017/10/book-launch-600x300.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@lucyhagueknits" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://lucyintheskywithstitches.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://lucyintheskywithstitches.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://lucyintheskywithstitches.wordpress.com/osd.xml" title="Designs by Lucy Hague" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#efefef" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Designs by Lucy Hague" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Knitting and other creative adventures..." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://lucyintheskywithstitches.wordpress.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" />	<style type="text/css">
			#page {
			padding-top: 7px;
		}
		.site-title,
		.site-description {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		.header-image-link {
			margin-top: 0;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #efefef; }
</style>
<link rel="amphtml" href="https://lucyintheskywithstitches.wordpress.com/2017/10/19/illuminated-knits-book-launch/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-1038 single-format-standard custom-background mp6 customizer-styles-applied custom-background-image-empty highlander-enabled highlander-light">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
		<div class="masthead-inner clear-fix">
			<hgroup>
				<h1 class="site-title"><a href="https://lucyintheskywithstitches.wordpress.com/" title="Designs by Lucy Hague" rel="home">Designs by Lucy Hague</a></h1>
				<h2 class="site-description">Knitting and other creative adventures&#8230;</h2>
			</hgroup>

							<a href="https://lucyintheskywithstitches.wordpress.com/" title="Designs by Lucy Hague" rel="home" class="clear header-image-link">
					<img src="https://lucyintheskywithstitches.files.wordpress.com/2014/10/new-blog-header.jpg" width="984" height="242" alt="" />
				</a>
			
			<nav role="navigation" class="site-navigation main-navigation">
				<h1 class="assistive-text">Menu</h1>
				<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

				<div class="menu"><ul>
<li ><a href="https://lucyintheskywithstitches.wordpress.com/">Home</a></li><li class="page_item page-item-2"><a href="https://lucyintheskywithstitches.wordpress.com/about/">About</a></li>
</ul></div>
			</nav>
		</div>
	</header><!-- #masthead .site-header -->

	<div id="main" class="clear-fix">
		
		<div id="primary" class="site-content">
			<div id="content" role="main">

			
				
<article id="post-1038" class="post-1038 post type-post status-publish format-standard hentry category-knitting category-illuminated-knits tag-illuminatedknits tag-kathysknits tag-knitting-2 tag-lochnessknitfest">

	<header class="entry-header">
		<a href="https://lucyintheskywithstitches.wordpress.com/author/lucyintheskywithstitches/" title="View all posts by lucyintheskywithstitches">
			<img alt='' src='https://0.gravatar.com/avatar/0b8d569040aaf76ff317a53eb79bdfda?s=45&#038;d=identicon&#038;r=G' class='avatar avatar-45' height='45' width='45' />		</a>

		<h1 class="entry-title">Illuminated Knits book&nbsp;launch!</h1>

		<div class="entry-meta">
			<a href="https://lucyintheskywithstitches.wordpress.com/2017/10/19/illuminated-knits-book-launch/" title="4:14 pm" rel="bookmark"><time class="entry-date" datetime="2017-10-19T16:14:48+00:00" pubdate>October 19, 2017</time></a><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://lucyintheskywithstitches.wordpress.com/author/lucyintheskywithstitches/" title="View all posts by lucyintheskywithstitches" rel="author">lucyintheskywithstitches</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>I&#8217;m back from Loch Ness Knit Fest now, and had a really great time (although I&#8217;m struggling a bit with the inevitable post-yarn-festival exhaustion + lurgy combination that seems to strike so many of us down after a show&#8230; ). I&#8217;ve been very busy packing and sending out orders to everyone who pre-ordered a copy of <a href="http://lucyhague.co.uk/illuminated-knits" target="_blank" rel="noopener">Illuminated Knits</a> from my website. We&#8217;re also arranging an official launch at Kathy&#8217;s Knits &#8211; more info on that in a moment but first, some pics from Loch Ness Knit Fest!</p>
<p>Here&#8217;s a quick pic I managed to get of my stand&#8230;</p>
<p><img data-attachment-id="1043" data-permalink="https://lucyintheskywithstitches.wordpress.com/2017/10/19/illuminated-knits-book-launch/img_1255/#main" data-orig-file="https://lucyintheskywithstitches.files.wordpress.com/2017/10/img_1255.jpg?w=652" data-orig-size="2848,4272" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1507878367&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1255" data-image-description="" data-medium-file="https://lucyintheskywithstitches.files.wordpress.com/2017/10/img_1255.jpg?w=652?w=200" data-large-file="https://lucyintheskywithstitches.files.wordpress.com/2017/10/img_1255.jpg?w=652?w=652" class="alignnone size-full wp-image-1043" src="https://lucyintheskywithstitches.files.wordpress.com/2017/10/img_1255.jpg?w=652" alt="IMG_1255.jpg" srcset="https://lucyintheskywithstitches.files.wordpress.com/2017/10/img_1255.jpg?w=652 652w, https://lucyintheskywithstitches.files.wordpress.com/2017/10/img_1255.jpg?w=1304 1304w, https://lucyintheskywithstitches.files.wordpress.com/2017/10/img_1255.jpg?w=100 100w, https://lucyintheskywithstitches.files.wordpress.com/2017/10/img_1255.jpg?w=200 200w, https://lucyintheskywithstitches.files.wordpress.com/2017/10/img_1255.jpg?w=768 768w, https://lucyintheskywithstitches.files.wordpress.com/2017/10/img_1255.jpg?w=683 683w" sizes="(max-width: 652px) 100vw, 652px"   /></p>
<p>&#8230; and here I am with my lovely parents, who made the trip down all the way from Orkney (it was the first time they&#8217;d come to see me a knitting show, so they were very excited about it!):</p>
<p><img data-attachment-id="1047" data-permalink="https://lucyintheskywithstitches.wordpress.com/2017/10/19/illuminated-knits-book-launch/img_1260-2/#main" data-orig-file="https://lucyintheskywithstitches.files.wordpress.com/2017/10/img_12601.jpg?w=652" data-orig-size="3048,2848" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1507889909&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;21&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1260" data-image-description="" data-medium-file="https://lucyintheskywithstitches.files.wordpress.com/2017/10/img_12601.jpg?w=652?w=300" data-large-file="https://lucyintheskywithstitches.files.wordpress.com/2017/10/img_12601.jpg?w=652?w=652" class="alignnone size-full wp-image-1047" src="https://lucyintheskywithstitches.files.wordpress.com/2017/10/img_12601.jpg?w=652" alt="IMG_1260.jpg" srcset="https://lucyintheskywithstitches.files.wordpress.com/2017/10/img_12601.jpg?w=652 652w, https://lucyintheskywithstitches.files.wordpress.com/2017/10/img_12601.jpg?w=1304 1304w, https://lucyintheskywithstitches.files.wordpress.com/2017/10/img_12601.jpg?w=150 150w, https://lucyintheskywithstitches.files.wordpress.com/2017/10/img_12601.jpg?w=300 300w, https://lucyintheskywithstitches.files.wordpress.com/2017/10/img_12601.jpg?w=768 768w, https://lucyintheskywithstitches.files.wordpress.com/2017/10/img_12601.jpg?w=1024 1024w" sizes="(max-width: 652px) 100vw, 652px"   /></p>
<p>(My Dad spent most of his time in my stall hiding behind my mannequins &#8211; very stealthy!):</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="652" data-carousel-extra='{&quot;blog_id&quot;:27826190,&quot;permalink&quot;:&quot;https:\/\/lucyintheskywithstitches.wordpress.com\/2017\/10\/19\/illuminated-knits-book-launch\/&quot;,&quot;likes_blog_id&quot;:27826190}' > <div class="gallery-row" style="width: 652px; height: 487px;" data-original-width="652" data-original-height="487" > <div class="gallery-group images-1" style="width: 326px; height: 487px;" data-original-width="326" data-original-height="487" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="width" content="322"> <meta itemprop="height" content="483"> <img data-attachment-id="1049" data-orig-file="https://lucyintheskywithstitches.files.wordpress.com/2017/10/img_1262.jpg" data-orig-size="2848,4272" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1507889950&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;37&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1262" data-image-description="" data-medium-file="https://lucyintheskywithstitches.files.wordpress.com/2017/10/img_1262.jpg?w=200" data-large-file="https://lucyintheskywithstitches.files.wordpress.com/2017/10/img_1262.jpg?w=652" src="https://lucyintheskywithstitches.files.wordpress.com/2017/10/img_1262.jpg?w=322&#038;h=483" width="322" height="483" data-original-width="322" data-original-height="483" itemprop="http://schema.org/image" title="IMG_1262" alt="IMG_1262" style="width: 322px; height: 483px;" /> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 326px; height: 487px;" data-original-width="326" data-original-height="487" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="width" content="322"> <meta itemprop="height" content="483"> <img data-attachment-id="1050" data-orig-file="https://lucyintheskywithstitches.files.wordpress.com/2017/10/img_1261.jpg" data-orig-size="2848,4272" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1507889941&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;21&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1261" data-image-description="" data-medium-file="https://lucyintheskywithstitches.files.wordpress.com/2017/10/img_1261.jpg?w=200" data-large-file="https://lucyintheskywithstitches.files.wordpress.com/2017/10/img_1261.jpg?w=652" src="https://lucyintheskywithstitches.files.wordpress.com/2017/10/img_1261.jpg?w=322&#038;h=483" width="322" height="483" data-original-width="322" data-original-height="483" itemprop="http://schema.org/image" title="IMG_1261" alt="IMG_1261" style="width: 322px; height: 483px;" /> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>I didn&#8217;t have time to chat to nearly as many folk as I would have liked to, but I did manage to get this quick snap with Cathy, the programmer behind <a href="https://www.stitchmastery.com/" target="_blank" rel="noopener">Stitchmastery</a> software (which I use for charting) and the <a href="https://www.knitmastery.com/">Knitmastery app</a> (we&#8217;re wearing our matching <a href="http://lucyhague.co.uk/dunedin-shawl" target="_blank" rel="noopener">Dunedin </a>shawls!):</p>
<p><img data-attachment-id="1059" data-permalink="https://lucyintheskywithstitches.wordpress.com/2017/10/19/illuminated-knits-book-launch/img_1269/#main" data-orig-file="https://lucyintheskywithstitches.files.wordpress.com/2017/10/img_1269.jpg?w=652" data-orig-size="4272,2848" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1507974566&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1269" data-image-description="" data-medium-file="https://lucyintheskywithstitches.files.wordpress.com/2017/10/img_1269.jpg?w=652?w=300" data-large-file="https://lucyintheskywithstitches.files.wordpress.com/2017/10/img_1269.jpg?w=652?w=652" class="alignnone size-full wp-image-1059" src="https://lucyintheskywithstitches.files.wordpress.com/2017/10/img_1269.jpg?w=652" alt="IMG_1269" srcset="https://lucyintheskywithstitches.files.wordpress.com/2017/10/img_1269.jpg?w=652 652w, https://lucyintheskywithstitches.files.wordpress.com/2017/10/img_1269.jpg?w=1304 1304w, https://lucyintheskywithstitches.files.wordpress.com/2017/10/img_1269.jpg?w=150 150w, https://lucyintheskywithstitches.files.wordpress.com/2017/10/img_1269.jpg?w=300 300w, https://lucyintheskywithstitches.files.wordpress.com/2017/10/img_1269.jpg?w=768 768w, https://lucyintheskywithstitches.files.wordpress.com/2017/10/img_1269.jpg?w=1024 1024w" sizes="(max-width: 652px) 100vw, 652px"   /></p>
<p>We will be having an official book launch for Illuminated Knits at <a href="http://www.kathysknits.co.uk" target="_blank" rel="noopener">Kathy&#8217;s Knits</a> (Broughton Street, Edinburgh) on Thursday 26th October, from 5pm to 7pm &#8211; everyone is welcome to come along! We&#8217;ll have all the samples on display and I&#8217;ll be signing copies of the book and talking about the designs. Hope to see you there!</p>
<p><img data-attachment-id="1065" data-permalink="https://lucyintheskywithstitches.wordpress.com/2017/10/19/illuminated-knits-book-launch/book-launch-600x300/#main" data-orig-file="https://lucyintheskywithstitches.files.wordpress.com/2017/10/book-launch-600x300.jpg?w=652" data-orig-size="2500,1250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="book-launch-600&#215;300" data-image-description="" data-medium-file="https://lucyintheskywithstitches.files.wordpress.com/2017/10/book-launch-600x300.jpg?w=652?w=300" data-large-file="https://lucyintheskywithstitches.files.wordpress.com/2017/10/book-launch-600x300.jpg?w=652?w=652" class="alignnone size-full wp-image-1065" src="https://lucyintheskywithstitches.files.wordpress.com/2017/10/book-launch-600x300.jpg?w=652" alt="book-launch-600x300" srcset="https://lucyintheskywithstitches.files.wordpress.com/2017/10/book-launch-600x300.jpg?w=652 652w, https://lucyintheskywithstitches.files.wordpress.com/2017/10/book-launch-600x300.jpg?w=1304 1304w, https://lucyintheskywithstitches.files.wordpress.com/2017/10/book-launch-600x300.jpg?w=150 150w, https://lucyintheskywithstitches.files.wordpress.com/2017/10/book-launch-600x300.jpg?w=300 300w, https://lucyintheskywithstitches.files.wordpress.com/2017/10/book-launch-600x300.jpg?w=768 768w, https://lucyintheskywithstitches.files.wordpress.com/2017/10/book-launch-600x300.jpg?w=1024 1024w" sizes="(max-width: 652px) 100vw, 652px"   /></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1038" class="share-twitter sd-button share-icon" href="https://lucyintheskywithstitches.wordpress.com/2017/10/19/illuminated-knits-book-launch/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1038" class="share-facebook sd-button share-icon" href="https://lucyintheskywithstitches.wordpress.com/2017/10/19/illuminated-knits-book-launch/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-27826190-1038-59ea2d585aa0b' data-src='//widgets.wp.com/likes/#blog_id=27826190&amp;post_id=1038&amp;origin=lucyintheskywithstitches.wordpress.com&amp;obj_id=27826190-1038-59ea2d585aa0b' data-name='like-post-frame-27826190-1038-59ea2d585aa0b'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://lucyintheskywithstitches.wordpress.com/category/knitting/" rel="category tag">Knitting</a>, <a href="https://lucyintheskywithstitches.wordpress.com/category/illuminated-knits/" rel="category tag">Illuminated Knits</a> and tagged <a href="https://lucyintheskywithstitches.wordpress.com/tag/illuminatedknits/" rel="tag">illuminatedknits</a>, <a href="https://lucyintheskywithstitches.wordpress.com/tag/kathysknits/" rel="tag">kathysknits</a>, <a href="https://lucyintheskywithstitches.wordpress.com/tag/knitting-2/" rel="tag">knitting</a>, <a href="https://lucyintheskywithstitches.wordpress.com/tag/lochnessknitfest/" rel="tag">lochnessknitfest</a>. Bookmark the <a href="https://lucyintheskywithstitches.wordpress.com/2017/10/19/illuminated-knits-book-launch/" title="Permalink to Illuminated Knits book&nbsp;launch!" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-1038 -->
					<nav role="navigation" id="nav-below" class="site-navigation post-navigation">
		<h1 class="assistive-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://lucyintheskywithstitches.wordpress.com/2017/10/12/illuminated-knits-now-available-in-print/" rel="prev"><span class="meta-nav">&larr;</span> Illuminated Knits now available in&nbsp;print!</a></div>		
	
	</nav><!-- #nav-below -->
	
					<div id="comments" class="comments-area">
	
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/19/illuminated-knits-book-launch/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://lucyintheskywithstitches.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="3705280b1d" /><input type="hidden" name="_wp_http_referer" value="/2017/10/19/illuminated-knits-book-launch/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Flucyintheskywithstitches.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1038' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bf21d5a72f" /></p>
<input type="hidden" name="genseq" value="1508519256" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="214"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments .comments-area -->
			
			</div><!-- #content -->
		</div><!-- #primary .site-content -->

		<div id="secondary" class="widget-area" role="complementary">
			
			
			
				<aside id="text-7" class="widget widget_text"><h1 class="widget-title">Find me on&#8230;</h1>			<div class="textwidget"><div><a href="http://www.ravelry.com/designers/lucy-hague" target="_blank"><img style="padding:0 3% 0 0;" src="https://lucyintheskywithstitches.files.wordpress.com/2016/06/small-ravelry.png" alt="Ravelry" /></a>

<a href="http://www.twitter.com/lucyhagueknits" target="_blank"><img style="padding:0 3%;" src="https://lucyintheskywithstitches.files.wordpress.com/2016/06/small-twitter.png" alt="Twitter" /></a>

<a href="http://www.facebook.com/designsbylucyhague" target="_blank"><img style="padding:0 3%;" src="https://lucyintheskywithstitches.files.wordpress.com/2016/06/small-fb.png" alt="Facebook" /></a>

<a href="http://www.instagram.com/lucyhagueknits" target="_blank"><img style="padding:0 3%;" src="https://lucyintheskywithstitches.files.wordpress.com/2016/06/small-instagram.png" alt="Instagram" /></a>
</div></div>
		</aside><aside id="text-4" class="widget widget_text"><h1 class="widget-title">lucyhague.co.uk</h1>			<div class="textwidget"><a href="http://www.lucyhague.co.uk/patterns" target="blank"><img src="https://i0.wp.com/media.virbcdn.com/cdn_images/crop_300x300/db/fdeb2f8ec0fa88c4-taliesinthumb.JPG" /></a>

<a href="http://www.lucyhague.co.uk/patterns" target="blank"><img src="https://i2.wp.com/media.virbcdn.com/cdn_images/crop_300x300/3a/29f768801da5f49e-kyna-thumb.JPG" /></a>

<a href="http://www.lucyhague.co.uk/patterns" target="blank"><img src="https://i1.wp.com/media.virbcdn.com/cdn_images/crop_300x300/6f/814999fbe7fdde24-glasgowroseshawlthumb.JPG" /></a></div>
		</aside><aside id="text-5" class="widget widget_text"><h1 class="widget-title">Sign-up here</h1>			<div class="textwidget"><a href="http://lucyhague.co.uk/newsletter"><img src="https://i0.wp.com/media.virbcdn.com/files/a3/b2317ed9ba1dd0ca-newsletter-thumb.jpg" /></a>


</div>
		</aside><aside id="tag_cloud-2" class="widget widget_tag_cloud"><h1 class="widget-title"></h1><div style="overflow: hidden;"><a href="https://lucyintheskywithstitches.wordpress.com/category/celtic-cable-shawls/" style="font-size: 108.33333333333%; padding: 1px; margin: 1px;"  title="Celtic Cable Shawls (2)">Celtic Cable Shawls</a> <a href="https://lucyintheskywithstitches.wordpress.com/category/colourwork/" style="font-size: 108.33333333333%; padding: 1px; margin: 1px;"  title="Colourwork (2)">Colourwork</a> <a href="https://lucyintheskywithstitches.wordpress.com/category/design-process/" style="font-size: 191.66666666667%; padding: 1px; margin: 1px;"  title="Design-process (12)">Design-process</a> <a href="https://lucyintheskywithstitches.wordpress.com/category/designs/" style="font-size: 183.33333333333%; padding: 1px; margin: 1px;"  title="Designs (11)">Designs</a> <a href="https://lucyintheskywithstitches.wordpress.com/category/designs-in-progress/" style="font-size: 133.33333333333%; padding: 1px; margin: 1px;"  title="Designs-in-progress (5)">Designs-in-progress</a> <a href="https://lucyintheskywithstitches.wordpress.com/category/gimp/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="GIMP (1)">GIMP</a> <a href="https://lucyintheskywithstitches.wordpress.com/category/illuminated-knits/" style="font-size: 133.33333333333%; padding: 1px; margin: 1px;"  title="Illuminated Knits (5)">Illuminated Knits</a> <a href="https://lucyintheskywithstitches.wordpress.com/category/knitting/" style="font-size: 275%; padding: 1px; margin: 1px;"  title="Knitting (22)">Knitting</a> <a href="https://lucyintheskywithstitches.wordpress.com/category/lace/" style="font-size: 150%; padding: 1px; margin: 1px;"  title="Lace (7)">Lace</a> <a href="https://lucyintheskywithstitches.wordpress.com/category/music/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Music (1)">Music</a> <a href="https://lucyintheskywithstitches.wordpress.com/category/photography/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Photography (1)">Photography</a> <a href="https://lucyintheskywithstitches.wordpress.com/category/prog/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Prog (1)">Prog</a> <a href="https://lucyintheskywithstitches.wordpress.com/category/shawl/" style="font-size: 183.33333333333%; padding: 1px; margin: 1px;"  title="Shawl (11)">Shawl</a> <a href="https://lucyintheskywithstitches.wordpress.com/category/spinning-2/" style="font-size: 108.33333333333%; padding: 1px; margin: 1px;"  title="Spinning (2)">Spinning</a> <a href="https://lucyintheskywithstitches.wordpress.com/category/tutorial/" style="font-size: 125%; padding: 1px; margin: 1px;"  title="Tutorial (4)">Tutorial</a> <a href="https://lucyintheskywithstitches.wordpress.com/category/uncategorized/" style="font-size: 141.66666666667%; padding: 1px; margin: 1px;"  title="Uncategorized (6)">Uncategorized</a> </div></aside><aside id="archives-3" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
			<li><a href='https://lucyintheskywithstitches.wordpress.com/2017/10/'>October 2017</a>&nbsp;(2)</li>
	<li><a href='https://lucyintheskywithstitches.wordpress.com/2017/02/'>February 2017</a>&nbsp;(1)</li>
	<li><a href='https://lucyintheskywithstitches.wordpress.com/2016/12/'>December 2016</a>&nbsp;(1)</li>
	<li><a href='https://lucyintheskywithstitches.wordpress.com/2016/10/'>October 2016</a>&nbsp;(1)</li>
	<li><a href='https://lucyintheskywithstitches.wordpress.com/2016/09/'>September 2016</a>&nbsp;(1)</li>
	<li><a href='https://lucyintheskywithstitches.wordpress.com/2016/06/'>June 2016</a>&nbsp;(1)</li>
	<li><a href='https://lucyintheskywithstitches.wordpress.com/2016/05/'>May 2016</a>&nbsp;(2)</li>
	<li><a href='https://lucyintheskywithstitches.wordpress.com/2015/09/'>September 2015</a>&nbsp;(1)</li>
	<li><a href='https://lucyintheskywithstitches.wordpress.com/2015/06/'>June 2015</a>&nbsp;(1)</li>
	<li><a href='https://lucyintheskywithstitches.wordpress.com/2015/03/'>March 2015</a>&nbsp;(1)</li>
	<li><a href='https://lucyintheskywithstitches.wordpress.com/2014/12/'>December 2014</a>&nbsp;(1)</li>
	<li><a href='https://lucyintheskywithstitches.wordpress.com/2014/06/'>June 2014</a>&nbsp;(1)</li>
	<li><a href='https://lucyintheskywithstitches.wordpress.com/2013/11/'>November 2013</a>&nbsp;(1)</li>
	<li><a href='https://lucyintheskywithstitches.wordpress.com/2013/10/'>October 2013</a>&nbsp;(1)</li>
	<li><a href='https://lucyintheskywithstitches.wordpress.com/2013/07/'>July 2013</a>&nbsp;(1)</li>
	<li><a href='https://lucyintheskywithstitches.wordpress.com/2013/06/'>June 2013</a>&nbsp;(2)</li>
	<li><a href='https://lucyintheskywithstitches.wordpress.com/2013/03/'>March 2013</a>&nbsp;(1)</li>
	<li><a href='https://lucyintheskywithstitches.wordpress.com/2013/02/'>February 2013</a>&nbsp;(3)</li>
	<li><a href='https://lucyintheskywithstitches.wordpress.com/2012/11/'>November 2012</a>&nbsp;(1)</li>
	<li><a href='https://lucyintheskywithstitches.wordpress.com/2012/07/'>July 2012</a>&nbsp;(2)</li>
	<li><a href='https://lucyintheskywithstitches.wordpress.com/2012/06/'>June 2012</a>&nbsp;(1)</li>
	<li><a href='https://lucyintheskywithstitches.wordpress.com/2011/11/'>November 2011</a>&nbsp;(1)</li>
	<li><a href='https://lucyintheskywithstitches.wordpress.com/2011/10/'>October 2011</a>&nbsp;(3)</li>
	<li><a href='https://lucyintheskywithstitches.wordpress.com/2011/09/'>September 2011</a>&nbsp;(1)</li>
		</ul>
		</aside><aside id="calendar-3" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>October 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://lucyintheskywithstitches.wordpress.com/2017/02/">&laquo; Feb</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td>1</td>
	</tr>
	<tr>
		<td>2</td><td>3</td><td>4</td><td>5</td><td>6</td><td>7</td><td>8</td>
	</tr>
	<tr>
		<td>9</td><td>10</td><td>11</td><td><a href="https://lucyintheskywithstitches.wordpress.com/2017/10/12/" aria-label="Posts published on October 12, 2017">12</a></td><td>13</td><td>14</td><td>15</td>
	</tr>
	<tr>
		<td>16</td><td>17</td><td>18</td><td><a href="https://lucyintheskywithstitches.wordpress.com/2017/10/19/" aria-label="Posts published on October 19, 2017">19</a></td><td id="today">20</td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside><aside id="wpcom_instagram_widget-3" class="widget widget_wpcom_instagram_widget"><h1 class="widget-title">Instagram</h1><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/BabuEDSlUaQ/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22636843_124639201534827_3004368759294001152_n.jpg" width="640" height="640" alt="I had a great time at #lochnessknitfest! Unfortunately my first print run of Illuminated Knits didn&#039;t arrive until the day after the festival (!) - I managed to get the books safely back to Edinburgh and have been very busy packing and sending out orders. If you&#039;re in or near Edinburgh, we will be having an official launch at Kathy&#039;s Knits on Thursday 26th October from 5pm to 7pm. Everyone&#039;s welcome to come along and look at the book and samples, and I&#039;ll be on hand to answer questions and scribble my autograph! Hope to see some of you there :)" title="I had a great time at #lochnessknitfest! Unfortunately my first print run of Illuminated Knits didn&#039;t arrive until the day after the festival (!) - I managed to get the books safely back to Edinburgh and have been very busy packing and sending out orders. If you&#039;re in or near Edinburgh, we will be having an official launch at Kathy&#039;s Knits on Thursday 26th October from 5pm to 7pm. Everyone&#039;s welcome to come along and look at the book and samples, and I&#039;ll be on hand to answer questions and scribble my autograph! Hope to see some of you there :)" /></a>
<a href="https://www.instagram.com/p/BaPVKkkFDGP/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22430330_875263805973848_2962428047166275584_n.jpg" width="640" height="640" alt="Had a little time at #lochnessknitfest today to do some shopping... @queenofpurls, this will become a design one day (Promise!)" title="Had a little time at #lochnessknitfest today to do some shopping... @queenofpurls, this will become a design one day (Promise!)" /></a>
<a href="https://www.instagram.com/p/BaM6FDUFu0H/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22426834_1680156492047571_1420580705397637120_n.jpg" width="640" height="640" alt="First day at #lochnessknitfest was wonderful, thanks to everyone who visited my stall and came to my talk. Here I am with my lovely parents who came all the way down from Orkney to visit..." title="First day at #lochnessknitfest was wonderful, thanks to everyone who visited my stall and came to my talk. Here I am with my lovely parents who came all the way down from Orkney to visit..." /></a>
<a href="https://www.instagram.com/p/BaJfHatFidA/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22344824_120388118640612_1572876101070356480_n.jpg" width="640" height="640" alt="It&#039;s finally here - Illuminated Knits is available to pre-order in print! Link in my profile. I&#039;m currently in Inverness for #lochnessknitfest and will begin posting orders out once I&#039;m back home on Monday 16th. I have some fun little freebies that I will be sending out with the first 20 orders... more details soon! #illuminatedknits" title="It&#039;s finally here - Illuminated Knits is available to pre-order in print! Link in my profile. I&#039;m currently in Inverness for #lochnessknitfest and will begin posting orders out once I&#039;m back home on Monday 16th. I have some fun little freebies that I will be sending out with the first 20 orders... more details soon! #illuminatedknits" /></a>
<a href="https://www.instagram.com/p/BYp7Dk0l6iP/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/21373785_129859694304220_7599209134302429184_n.jpg" width="640" height="640" alt="New pattern release - Kells is the fourth and final pattern in the Illuminated Knits collection. Worked in Malabrigo Arroyo, it combines slipped stitch cables with a top down seamless circular yoke construction (swipe for more photos!) Just released it on Ravelry, you can find it here: ravelry.com/patterns/library/kells-4

#cableknitting #illuminatedknits #malabrigo" title="New pattern release - Kells is the fourth and final pattern in the Illuminated Knits collection. Worked in Malabrigo Arroyo, it combines slipped stitch cables with a top down seamless circular yoke construction (swipe for more photos!) Just released it on Ravelry, you can find it here: ravelry.com/patterns/library/kells-4

#cableknitting #illuminatedknits #malabrigo" /></a>
<a href="https://www.instagram.com/p/BXv6OIGFpzC/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/20759218_125081741457551_6194700982505439232_n.jpg" width="640" height="640" alt="I absolutely love this version on Dunedin by @selsnaepa, using Ysolda&#039;s Blend No. 1!" title="I absolutely love this version on Dunedin by @selsnaepa, using Ysolda&#039;s Blend No. 1!" /></a>
</div>
</aside>
					</div><!-- #secondary .widget-area -->
	</div><!-- #main -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
						<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- .site-footer .site-footer -->
</div><!-- #page .hfeed .site -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201742y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-0b8d569040aaf76ff317a53eb79bdfda">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/lucyintheskywithstitches.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/lucyintheskywithstitches.wordpress.com\/wp-login.php?action=logout&_wpnonce=4a5db4a2f9","homeURL":"https:\/\/lucyintheskywithstitches.wordpress.com\/","postID":"1038","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="27826190" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://lucyintheskywithstitches.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Designs by Lucy Hague" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="96ddf092ee" /><input type="hidden" name="_wp_http_referer" value="/2017/10/19/illuminated-knits-book-launch/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/lucyintheskywithstitches.wordpress.com\/2017\/10\/19\/illuminated-knits-book-launch\/":1038};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s1.wp.com/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1443731146h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"27826190","siteName":"Designs by Lucy Hague","siteURL":"http:\/\/lucyintheskywithstitches.wordpress.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/sundance","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/lucyintheskywithstitches.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Flucyintheskywithstitches.wordpress.com%2F2017%2F10%2F19%2Filluminated-knits-book-launch%2F","themeURL":"","xhrURL":"https:\/\/lucyintheskywithstitches.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"9d295632e3","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"4f8cb39dcd\" \/>","referer":"https:\/\/lucyintheskywithstitches.wordpress.com\/2017\/10\/19\/illuminated-knits-book-launch\/","canFollow":"1","feedID":"822401","statusMessage":"","customizeLink":"https:\/\/lucyintheskywithstitches.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Flucyintheskywithstitches.wordpress.com%2F2017%2F10%2F19%2Filluminated-knits-book-launch%2F","postID":"1038","shortlink":"http:\/\/wp.me\/p1SKRw-gK","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/lucyintheskywithstitches.wordpress.com\/1038","statsLink":"https:\/\/wordpress.com\/stats\/post\/1038\/lucyintheskywithstitches.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Sundance","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,121 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/lucyintheskywithstitches.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Flucyintheskywithstitches.wordpress.com%2F2017%2F10%2F19%2Filluminated-knits-book-launch%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/lucyintheskywithstitches.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"747e0bf1cd","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/lucyintheskywithstitches.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Flucyintheskywithstitches.wordpress.com%2F2017%2F10%2F19%2Filluminated-knits-book-launch%2F","blog_id":"27826190","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=27826190&v=wpcom&tz=0&user_id=0&subd=lucyintheskywithstitches","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNUFtSwzAMvBCO0jI8fhiOwri2kiiRH1h2aW+PA5M2MJ3Al+WVdrUr+IjKBJ/RZxgFLB7JYDw1o9zBquWKilx68gJMEwq8Fyw4aG8Z0zJM3nCxtVmFTHCuElXCyOfGkf+tmAd0dTSWA0jxVnuDM0+cZlaVWv5JGKuTdG46xpMw2aubP3hf8EZMbatpddAJnJaMqVYqHDElmhNesC0Fkyn4WeFS3bqUxOtx1vh3sCXfeurGLqNTKIIMI+aozaQWYIOTidGqvt573vPjt5VqInGY1X3Twlv1C11IbmM+BsmqY00JZNCJfL+8lfTqXnYP7f7xefe0b8dPoGbzvQ=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'27826190','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'27826190','v':'wpcom','tz':'0','user_id':'0','post':'1038','subd':'lucyintheskywithstitches'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlRyYuY2dKVkJjRlYmZmtQQ1FxSFpJPywyMjBTTyZKPXBbdEFpclV4dkJmUXpSVD93eURmTXxCdnZaSF1VYlhkTlZaPTJxOHVjUjNmQXxhV1RRaTVhaUcrRTdGaENEcV9+UkM0a3FrYj1YLndBJnh1JnQlb2l3VmJbY3N4a1hVT3NubywuMC1xWn5ickppSkd3WGdMeUcweVhWSUpFSVhueTNZYzU9QlM3eSZfbG1XUlJpcWN3dC1wbUNnZFEsW2w4RXw5LUtCRjNyU3UzcTFSdWVMVnB2VXhmbE5+R21rY1MzVQ=='}]);
_stq.push([ 'clickTrackerInit', '27826190', '1038' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>